Hi All

Pl. anyone look at below log... i am having issues in NSH script running

08/16/13 21:38:11.391 INFO bldeploy - [][] Processing asset BLPACKAGE
08/16/13 21:38:11.395 DEBUG bldeploy - [1][RHEL6.3 LAMP MySQL perl-DBI-1.609-4.el6.x86_64.rpm] Consolidating rollback file to bldeploy.xml
08/16/13 21:38:11.395 DEBUG bldeploy - [1][RHEL6.3 LAMP MySQL perl-DBI-1.609-4.el6.x86_64.rpm] Applying parent first id = 1
08/16/13 21:38:11.395 INFO bldeploy - [1][RHEL6.3 LAMP MySQL perl-DBI-1.609-4.el6.x86_64.rpm] Processing asset RPM
08/16/13 21:38:11.395 INFO bldeploy - [1][RHEL6.3 LAMP MySQL perl-DBI-1.609-4.el6.x86_64.rpm] Executing command: "rpm -Uvh --replacepkgs 1170.1/perl-DBI-1.609-4.el6.x86_64.rpm"
08/16/13 21:38:11.395 DEBUG bldeploy - [1][RHEL6.3 LAMP MySQL perl-DBI-1.609-4.el6.x86_64.rpm] chdir to PkgDir: '/var/tmp/stage/4fb0d43a4ffa3fada809ccb9f8ab65c4/'
08/16/13 21:38:11.422 WARN bldeploy - [1][RHEL6.3 LAMP MySQL perl-DBI-1.609-4.el6.x86_64.rpm] [stderr: 1] warning: 1170.1/perl-DBI-1.609-4.el6.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID 192a7d7d: NOKEY

08/16/13 21:38:11.672 INFO bldeploy - [1][RHEL6.3 LAMP MySQL perl-DBI-1.609-4.el6.x86_64.rpm] [stdout: 1] Preparing...
08/16/13 21:38:11.735 INFO bldeploy - [1][RHEL6.3 LAMP MySQL perl-DBI-1.609-4.el6.x86_64.rpm] [stdout: 1] ##################################################

08/16/13 21:38:11.735 WARN bldeploy - [1][RHEL6.3 LAMP MySQL perl-DBI-1.609-4.el6.x86_64.rpm] [stderr: 1] file /usr/lib64/perl5/auto/DBI/DBI.so from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man1/dbilogstrip.1.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man1/dbiprof.1.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man1/dbiproxy.1.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man3/Bundle:BI.3pm.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man3/DBD:BM.3pm.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man3/DBD::File.3pm.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man3/DBD::Gofer.3pm.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man3/DBD::Gofer::Policy::Base.3pm.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man3/DBD::Gofer::Policy::classic.3pm.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man3/DBD::Gofer::Policy:edantic.3pm.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man3/DBD::Gofer::Policy::rush.3pm.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man3/DBD::Gofer::Transport::Base.3pm.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64
file /usr/share/man/man3/DBD::Gofer::Transport::null.3pm.gz from install of perl-DBI-1.609-4.el6.x86_64 conflicts with file from package perl-DBI-1.609-4.el6.x86_64


Though i am install same package manually in intended VM, it's running fine.
rpm -Uvh --replacepkgs 1170.1/perl-DBI-1.609-4.el6.x86_64.rpm


Any clue on this?

-Manish Singh