Results 1 to 2 of 2

Thread: FreeBSD Virtualization with Ezjail

  1. #1
    Junior Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default FreeBSD Virtualization with Ezjail

    Hello,

    I'm trying to setup network stack virtualization with ezjail. I am following a guide on bsdbased (Can't post link because I don't have sufficient post count)

    After I create the epair, and try to put one end to the ezjail using the following command:
    Code:
    ifconfig epair0b vnet 1
    I get the following error message:
    Code:
    ifconfig: SIOCSIFVNET: File exists.
    I was able to trace the term "SIOCSIFVNET" to vimage.c, however, I was unable to know what the error message is trying to get me. vimage.c does not have this error message so I am guessing this is more relevant to ifconfig.

    Any help is appreciated, thanks.

  2. #2
    Never say die nixcraft's Avatar
    Join Date
    Jan 2005
    Location
    BIOS
    Posts
    4,513
    Thanks
    17
    Thanked 803 Times in 511 Posts
    Rep Power
    10

    Default

    It means interface is already created. Do you see any additional message in log file?
    All [Solved] threads are closed by mods / admin to avoid spam issues. See Howto mark a thread as [Solved]


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 12th August 2010, 07:58 PM
  2. Why Use KVM Virtualization Solution For Linux?
    By kumarat9pm in forum Kernel-based Virtual Machine
    Replies: 6
    Last Post: 1st June 2010, 06:10 PM
  3. Web server virtualization
    By sweta in forum Web servers
    Replies: 1
    Last Post: 4th March 2010, 11:44 PM
  4. Server Virtualization
    By john_sm in forum XEN
    Replies: 13
    Last Post: 12th January 2009, 09:22 AM
  5. Virtualization Pricing trends
    By john_sm in forum XEN
    Replies: 0
    Last Post: 24th September 2008, 03:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •