Hi,

I am trying to install real player but i got below error please help me ...

[root@localhost rplayer]# rpm -ivh RealPlayer11GOLD.bin
RealPlayer11GOLD.bin: not an rpm package (or package manifest):
[root@localhost rplayer]# rpm -ivh RealPlayer11GOLD.rpm
error: Failed dependencies:
lsb >= 3.1 is needed by RealPlayer-11.0.1.1056-20081001.i586